Aqwire - Scheduled Maintenance – Incident details

All systems operational


Current status of AQWIRE Platform
For questions, please contact support@aqwire.io

Scheduled Maintenance

Resolved
Under maintenance
Started over 1 year agoLasted 42 minutes

Affected

Enterprise Dashboard

Under maintenance from 12:10 PM to 12:52 PM

Access API

Under maintenance from 12:10 PM to 12:52 PM

Portal

Under maintenance from 12:10 PM to 12:52 PM

Updates
  • Resolved
    Resolved

    Maintenance has completed successfully. All services are now operational.

    We will continue to monitor for any issues.

  • Investigating
    Investigating

    Maintenance is now in progress.