All systems operational


Current status of AQWIRE Platform
For questions, please contact support@aqwire.io

Completed
Scheduled Maintenance

Status
Resolved after about 2 hours
Started
November 15, 2022 at 12:00 PM
Completed
November 15, 2022 at 1:56 PM
Affects
Access API
Enterprise Dashboard
Portal
  • Completed
    November 15, 2022 at 1:55 PM

    Maintenance has completed successfully. All services are now operational.

    We will continue to monitor for any issues.

  • In progress
    November 15, 2022 at 12:00 PM

    Maintenance is now in progress

  • Planned
    November 15, 2022 at 12:00 PM

    We will be performing database and system updates during this time. All platforms will be unavailable.

    Thank you for your patience.