All systems operational


Current status of AQWIRE Platform
For questions, please contact support@aqwire.io

Completed
Scheduled Maintenance

Status
Resolved after about 8 hours
Started
October 11, 2022 at 11:00 PM
Completed
October 11, 2022 at 3:28 PM
Affects
Portal
Access API
Enterprise Dashboard
  • In progress
    October 11, 2022 at 11:02 PM
    In progress
    October 11, 2022 at 11:02 PM

    Maintenance is now in progress.

  • Planned
    October 11, 2022 at 11:00 PM
    Planned
    October 11, 2022 at 11:00 PM

    We will be performing database and system updates during this time. Another update will be shared once all activities have been performed.

    Thanks for your patience.

  • Completed
    October 11, 2022 at 3:27 PM
    Completed
    October 11, 2022 at 3:27 PM

    Maintenance has completed successfully. All services are now operational.

    We will continue to monitor for any issues.