All systems operational


Current status of AQWIRE Platform
For questions, please contact support@aqwire.io

Resolved
Issue with credit card payments

Started
June 27, 2022 at 3:31 PM
Status
Resolved after about 5 hours

Impact

Operational
Affected
Access API
Portal
  • Resolved
    June 27, 2022 at 8:39 PM

    Issue has been resolved and services are restored to normal operations.

  • Monitoring
    June 27, 2022 at 3:58 PM

    We implemented a fix and will continue to monitor updates from service provider.

    This incident will be closed once we have confirmed resolution on their end.

  • Identified
    June 27, 2022 at 3:31 PM

    We have identified an issue with one of our service providers causing payers using a card payment method to get the "Sorry, we were not able to fetch the Bank Identification Number (BIN) of your card." error message due to their SSL Certificate expired a day ago.

    We have already notified their team and are currently working on a resolution for this incident. Thanks for your patience.