All systems operational


Current status of AQWIRE Platform
For questions, please contact support@aqwire.io

Completed
Database migration

Status
Resolved after about 2 hours
Started
May 30, 2022 at 2:00 PM
Completed
May 30, 2022 at 4:00 PM
Affects
Portal
Access API
Enterprise Dashboard
  • Update
    May 30, 2022 at 4:00 PM

    Maintenance has completed successfully

  • Completed
    May 30, 2022 at 4:00 PM

    Maintenance has completed successfully

  • In progress
    May 30, 2022 at 2:00 PM

    Maintenance is now in progress

  • Planned
    May 30, 2022 at 2:00 PM

    We will be performing system updates and migrating our database to a new version during that time.