All systems operational


Current status of AQWIRE Platform
For questions, please contact support@aqwire.io

Completed
Scheduled Maintenance

Starts
March 10, 2022 at 9:00 AM
Status
Resolved after about 8 hours
Affects
Portal
Access API
Enterprise Dashboard
  • Completed
    March 10, 2022 at 4:39 PM

    Services are operational. We will continue to monitor for any issues.

  • In progress
    March 10, 2022 at 1:55 PM

    We are still working on restoring services to normal operations.

  • In progress
    March 10, 2022 at 11:47 AM

    Migrated database to latest version. Done.

  • In progress
    March 10, 2022 at 10:55 AM

    Performing backup and database upgrade to latest version.

  • In progress
    March 10, 2022 at 9:00 AM

    Maintenance is now in progress

  • Planned
    March 10, 2022 at 9:00 AM

    Advisory

    Please be advised that we will be having a scheduled maintenance between 5:00 PM to 1:00 AM PHT on March 10, 2022 to perform a series of system upgrades across all environments.

    During these times the ff. applications and services will be unavailable:

    • Portals 3 (pay.aqwire.io, ayalaland.aqwire.io)
    • Enterprise Dashboard (dashboard.aqwire.io)
    • Access API (payments.aqwire.io, api.aqwire.io)

    We encourage to plan your transactions ahead of time or at a later time after the scheduled maintenance

    Thank you for your understanding and cooperation.

    Best regards,