All systems operational


Current status of AQWIRE Platform
For questions, please contact support@aqwire.io

Completed
Scheduled Maintenance

Status
Resolved after about 6 hours
Started
November 23, 2021 at 8:00 AM
Completed
November 23, 2021 at 2:07 PM
Affects
Access API
Enterprise Dashboard
Portal
  • Update
    November 23, 2021 at 2:07 PM

    Resolved.

  • Update
    November 23, 2021 at 1:59 PM

    Experiencing an issue with international card payments. Monitoring..

  • Completed
    November 23, 2021 at 1:35 PM

    All services are operational.

  • Update
    November 23, 2021 at 12:31 PM

    ayalaland.aqwire.io (Ayala Land Enrollment Portal) is now operational

    Thank you for your patience.

  • Update
    November 23, 2021 at 11:01 AM

    The ff. sites/services are now operational

    • dashboard.aqwire.io
    • pay.aqwire.io, api.aqwire.io, payments.aqwire.io

    We are still working on the system updates for ayalaland.aqwire.io and gateway.aqwire.io

    Thank you for your patience.

  • Update
    November 23, 2021 at 10:01 AM

    We are still working to restore services as soon as possible.

  • In progress
    November 23, 2021 at 8:06 AM

    System update activity is now in progress.

  • Planned
    November 23, 2021 at 8:00 AM

    Advisory

    Please be advised that we will be having a two (2) hour downtime between 4:00 PM to 6:00 PM PHT on November 22 and November 23 to perform a series of system upgrades on the production environment

    During these times the ff. applications and services will be unavailable:

    • Portals 3 (pay.aqwire.io, ayalaland.aqwire.io)
    • Enterprise Dashboard (dashboard.aqwire.io, dashboard-beta.aqwire.io)
    • Access API (payments.aqwire.io, api.aqwire.io)

    We encourage to plan your transactions ahead of time or at a later time after the scheduled maintenance

    Thank you for your understanding and cooperation.

    Best regards,