All systems operational


Current status of AQWIRE Platform
For questions, please contact support@aqwire.io

Resolved
Email Service Interruption

Started
December 01, 2020 at 12:00 AM
Status
Resolved after about 9 hours
Affected
Portal
Access API

Impact

Degraded performance
  • Resolved
    December 01, 2020 at 9:22 AM

    Email service restored to normal.

  • Monitoring
    December 01, 2020 at 12:00 AM

    We are currently having issues with our email service provider. Please be advised that you might receive your transaction confirmation email receipts late once service is restored to normal.

    We are currently monitoring and working with our vendor to resolve this situation.