All systems operational


Current status of AQWIRE Platform
For questions, please contact support@aqwire.io

Resolved
503 Service Unavailable

Started
November 05, 2020 at 2:00 AM
Status
Resolved after about 3 hours

Impact

Major outage
Affected
  • Resolved
    November 05, 2020 at 4:47 AM

    Service has been restored to normal operations. 🎉

  • Monitoring
    November 05, 2020 at 4:07 AM

    We are waiting resolution and advisory from network team of Ayala Land Inc.

  • Identified
    November 05, 2020 at 2:00 AM

    Error: Connect to SAP gateway failed