All systems operational


Current status of AQWIRE Platform
For questions, please contact support@aqwire.io

Resolved
503 Service Unavailable

Started
October 14, 2020 at 12:14 AM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
  • Resolved
    October 14, 2020 at 1:29 AM

    Service has been restored to normal operations.

  • Monitoring
    October 14, 2020 at 12:14 AM

    Waiting for feedback and resolution